Subsea cable failures - APAC <> North America

Minor incident Global Network and Backbone Asia Pacific
2021-01-09 17:10 UTC · 1 week, 1 day, 18 hours, 47 minutes, 8 seconds

Updates

Resolved

While the cable systems have not yet been repaired, two of our upstream providers have added additional capacity within the region to sufficiently resolve this issue at this time. We are closing this incident since it is no longer impacting our customers but are continuing to monitor internally and make adjustments to network routing should it be necessary. This incident will be officially closed once all cable systems have been confirmed repaired.

January 18, 2021 · 11:57 UTC
Monitoring

We have received the following updates regarding the affected sub-sea cables and the estimated time of repair (ETR):

APCN2 - Tentative ETR January 26th

TGN-IA - no ETR

TPE - Tentative ETR January 20th

We continue to seek updates as well as monitor connectivity within the region and from APAC to North America in the event further traffic engineering is required.

January 11, 2021 · 11:44 UTC
Monitoring

At approximately 11:55 PM UTC on Friday January 8, 2021 we noticed a significant increase in latency between the APAC region and North America. Several of our Tier-1 network providers are reporting multiple sub-sea cable outages at this time.

We have performed traffic engineering to optimize routing and are continuing to monitor and work with our upstream providers further, however there are instances where latency is at higher levels than normal at this time.

We will provide periodic updates here as they become available.

January 9, 2021 · 17:19 UTC

← Back