US-W Network Degradation

Minor incident Global Network and Backbone North America - West
4 hours, 43 minutes, 56 seconds

Updates

Resolved

TATA has confirmed a significant outage in their Los Angeles site affecting multiple devices. All services with the exception of one router have been restored. Because we see full restoration, we are considering this incident resolved.

October 3, 2020 · 18:27 UTC
Update

Mitigations have been implemented to minimize the impact to our customers. We are seeing trans-pacific traffic issues as a result of this, so some customers may receive alerts where traffic leaves APAC towards the United States.

We do not yet have an update from TATA Communications regarding the root cause and ETR for this event. As soon as we have further information, we will update you.

October 3, 2020 · 14:12 UTC
Update

TATA Communications, one of our network providers is experiencing an outage in the Los Angeles region. Automation has moved traffic away from this provider and to alternate backbone paths. Engineers are making other adjustments as well to further mitigate the impact of this event.

October 3, 2020 · 13:45 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

October 3, 2020 · 13:43 UTC

← Back