Network Degradation US-W

Minor incident North America - West Global Network and Backbone
40 minutes, 11 seconds

Updates

Resolved

We consider this issue resolved at this time. We are still pending an RCA from the exchange and will return traffic when we are confident no further issues will occur.

September 4, 2020 · 19:43 UTC
Monitoring

Engineers discovered a significant issue on the ANY2 peering exchange affecting numerous providers. We have de-peered at this time until we receive an update from them regarding the status of the exchange health.

All traffic routing is back to normal. If you are still experiencing issues in this region, please create a support case so we may investigate your specific issue.

September 4, 2020 · 19:21 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network in the US-W region (California). Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

September 4, 2020 · 19:04 UTC

← Back