Century Link / Level 3 / AS3356 issues

Minor incident General Notifications / Issues outside of our network
4 hours, 27 minutes, 35 seconds

Updates

Resolved

We can confirm that all customer network reachability issues caused by today’s CenturyLink outage have been fully resolved at this time. We have restored connectivity to AS3356/AS209 and will continue to monitor for further issues.

August 30, 2020 · 15:43 UTC
Update

We have seen substantial improvements reaching the CenturyLink AS3356/AS209 network at this time. We will continue to monitor before re-enabling any connectivity to them to ensure issues have been permanently resolved.

August 30, 2020 · 15:11 UTC
Update

CenturyLink has confirmed an IP outage on their status page at https://status.ctl.io/. An announcement on Twitter can be found here: https://twitter.com/CenturyLink/status/1300063983739772928

August 30, 2020 · 14:14 UTC
Update

We have confirmation from many network providers globally that Level 3 (AS3356) is experiencing significant issues. Customers with servers/devices at data centers using Level 3 will continue to see their devices going up/down and failing over to alternate devices (where applicable).

We have ceased using Level 3 in our network entirely, however many destination networks continue to, and some have also stated that even when they have withdrawn route announcements to Level 3, Level 3 continues to announce them to the internet at large causing traffic blackhole situations.

This is causing a significant global network issue for any network relying on Level 3. We are continuing to work with our partners and network providers to find ways to assist in remedying this issue for our customers.

August 30, 2020 · 12:47 UTC
Issue

Starting around 10:03 AM UTC network operations noticed a number of reachability issues towards AS3356 (Century Link, Legacy Level3) which is outside of our network. We have ceased routing through AS3356 where we connect to them wherever possible.

There is a significant amount of chatter on outages lists and Twitter. We will update you as soon as we have further information to share.

August 30, 2020 · 11:20 UTC

← Back