Network Degradation

Major incident Europe Global Network and Backbone
49 minutes, 50 seconds

Updates

Resolved

We are marking this issue as resolved since all affected services have been restored.

We are continuing our root cause investigation into this incident and will provide further updates as they become available.

August 24, 2020 · 10:31 UTC
Monitoring

All services are fully restored to all affected customers. We are continuing our root cause investigation into this incident and will provide further updates as they become available.

If you are currently experiencing any service issues, please create a case at https://support.totaluptime.com so we may investigate.

August 24, 2020 · 10:18 UTC
Update

We have experienced a major ADC cluster failure in Europe. Engineers have restarted it and all services are returning to normal at this time. We are continuing to investigate impacted customers at this time.

August 24, 2020 · 10:02 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network in Europe. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

August 24, 2020 · 09:42 UTC

← Back