Network Degradation

Major incident North America - West Global Network and Backbone
1 hour, 59 minutes, 11 seconds

Updates

Resolved

All issues have been resolve at this time and all POPs and backbone connectivity have been operating normally for some time.

Engineers are currently working on a root cause analysis and further updates will be posted when they become available.

August 12, 2020 · 17:49 UTC
Investigating

At 11:47 AM ET / 15:47 PM UTC we had a load balancing cluster failure in the US-W region. Automation removed this device automatically from receiving production traffic, however other POPs in the region may have been overloaded as a result, causing undesired traffic routing, packet loss and latency.

At this time all traffic has been rebalanced and is operating normally. We will be returning the US-W load balancing cluster to service shortly after final analysis.

If you are currently encountering issues, please create a support case at https://support.totaluptime.com so we may investigate further.

August 12, 2020 · 16:55 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

August 12, 2020 · 16:51 UTC

← Back