Europe Network Degradation

Major incident ADC-as-a-Service Cloud Load Balancing
35 minutes, 26 seconds

Updates

Resolved

This issue is being marked as resolved. The root cause was a backbone provider failure causing route reconvergence delays which affected traffic for approximately 30 seconds. We apologize for this issue.

May 28, 2020 · 17:09 UTC
Monitoring

All issues have been resolved. We are currently investigating the root cause and will provide an update here as soon as it becomes available.

May 28, 2020 · 16:39 UTC
Issue

We have noticed extreme packet loss in Europe, primarily in Amsterdam. Engineers are currently investigating the issue for an immediate resolution.

May 28, 2020 · 16:34 UTC

← Back